-
Archiwum Container Station błąd w logach
Cześć, po którejś z ostatnich aktualizacji mam w logach Container Station: /usr/local/bin/dockerd-entrypoint.sh: 148: modprobe: not found failed to start daemon: Error initializing network controller: error obtaining controller instance: failed to register "bridge" driver: failed to create NAT...- buri
- Temat
- bridge container station modprobe
- Odpowiedzi: 0
- Forum: Archiwalne (Nieaktualne)
-
Dyskusja Tailscale - compose instalacja
Dzień dobry, po wielu próbach zainstalowałem tailscale z takiego pliku: version: '3.3' services: tailscaled: image: tailscale/tailscale:latest container_name: tailscale restart: always command: tailscaled environment: - TS_STATE_DIR=/var/lib/tailscale -...- buri
- Temat
- tailscale
- Odpowiedzi: 3
- Forum: Konteneryzacja: Container Station (Docker, LXD)
-
Dyskusja Zmiana położenia /config aplikacji
Dzień dobry, wiem, że temat może dziwny, ale jak już zacząłem klepać położenie /config w jednym katalogu, chciałbym, aby wszystkie tak były. Tworząc kontener qbittorent dałem standardowe: -v qbittorrent_config:/config Całość wylądowała w...- buri
- Temat
- container station
- Odpowiedzi: 4
- Forum: Konteneryzacja: Container Station (Docker, LXD)
-
Archiwum Dioda systemu nie świeci, diody dysków na zielono, NAS się nie uruchomił
Witam, nie wiem, jak nazwać poprawnie temat. Nas zastałem z nie świecącymi się diodami systemu oraz sieci LAN, dyski paliły się na zielono, wiatrak chodził. Co oznacza taki status, bo nie mogę nigdzie znaleźć, z logów domyślam się, że nas nie zainicjował systemu. Logi zaczynają się od...- buri
- Temat
- Odpowiedzi: 0
- Forum: Archiwalne (Nieaktualne)
-
Dyskusja UPS - nas nie wyłączył się poprawnie (logi)
Cześć, dzisiaj miałem jakieś przygody z prądem w miejscu, gdzie stacjonuje NAS (tak wychodzi z logów). W logach widać, że rano NAS wykrył brak zasilania i po 20 minutach grzecznie się wyłączył. Później wrócił z powrotem do pracy i po południu zaczęła się jazda z zasilaniem. Czy ja dobrze...- buri
- Temat
- logi / diagnostyka ups
- Odpowiedzi: 8
- Forum: Podstawowe ustawienia i inicjalizacja systemu
-
Pomoc Plex - poprawna instalacja
Cześć, walka trwa, ale obecnie dostaje łomot. "OK, po 3h ... się z instalacją plex w kontenerze wreszcie mi się udało. Później nie mogłem ustawić bilioteki bo /share nie widział, ale znalazłem tutaj: https://forum.qnap.net.pl/threads/plex-w-dockerze-jak-utworzy%C4%87-bibliotek%C4%99.38221/ Nie...- buri
- Temat
- app center plex
- Odpowiedzi: 17
- Forum: Konteneryzacja: Container Station (Docker, LXD)
-
Dyskusja TS-464 - konfiguracja, ustawienia, propozycje
Dzień dobry, jestem nowym użytkownikiem TS-464. Rozbudwałem NAS o 8GB RAM Patriot Signature Series 8 GB 2666 MHz (PC4-21300) moduł pamięci DDR4 SODIMM - PSD48G26681S. Wszystko działa jak należy. Nas jest podpięty do UPS UT850EG-FR - miałem początkowo jakieś rozłączenia, ale po ponownym spięciu...- buri
- Temat
- działa migawki system ts-464 volume wentylator / chłodzenie
- Odpowiedzi: 15
- Forum: Podstawowe ustawienia i inicjalizacja systemu
-
Dzień dobry
Dzień dobry Wszystkim. Nowy użytkownik w świecie NAS. Zakupiony sprzęt to ts-464-4. Obecnie od tygodnia czytam forum i tylko dziękować za taką ogromną ilość poradników. Nas ma być dodatkową kopią, dyskiem na multimedia, dostępem do danych z różnych sprzętów bo człowiek ciągle na wyjazdach...- buri
- Temat
- Odpowiedzi: 0
- Forum: Witaj nieznajomy!