Help Brak dostępu do udostępnionych zdjęć, a qlink, cloud działają

Axles

Axles

Entry Technician
Q Associate
Aug 21, 2020
35
4
8
39
QNAP
TS-x30
Ethernet
1 GbE
Cześć, udostępniam zdjęcia z poziomu Photo Station, generują mi się linki:
https://mramfeld.myqnapcloud.com/photo/share/?sid=qxAPdD
myQNAPcloud share link
i inne, ale nie można dostać się do nich spoza LANu:
Aiimgurcom BuwIId5m

Aiimgurcom pu06PYxm


Problemy powyższe występują mimo, że mogę się spoza LANu łączyć do Nasa pod adresem: myQNAPcloud
, a także na stronie z podsumowaniem wszystko wskazuje, że wszystko ok poza testem (choć jeszcze ostatnio było ok)
Aiimgurcom FYzUjem

1. Z tego co rozumiem, mimo że test nie przeszedł poprawnie, to i tak z poziomu myqnapcloud powinienem mieć dostęp?
2. Router to Horizon z UPC i mimo, że qnap go rozpoznaje i zastosował konfigurację UPnP to test nie przechodzi. Czy zatem mam ręcznie przekierować porty 80, 8080 i 443 na lanowskie IP NASa ?
Aiimgurcom 8cf4sVt


Wersja oprogramowania Firmware: 4.4.3.1400 Build 20200817
Model serwera: QNAP TS-230
 
U

Usunięty użytkownik pigers

Guest
1. link działa
Upload 2020 8 23 14 53 2


2. nie działa

i inne, ale nie można dostać się do nich spoza LANu:
jakie masz narzucone ograniczenia na widoczności nasa w myqnapcloud ?


Z tego co rozumiem, mimo że test nie przeszedł poprawnie, to i tak z poziomu myqnapcloud powinienem mieć dostęp?
I ma.

2. Router to Horizon z UPC i mimo, że qnap go rozpoznaje i zastosował konfigurację UPnP to test nie przechodzi. Czy zatem mam ręcznie przekierować porty 80, 8080 i 443 na lanowskie IP NASa ?
Polecam nie używać tego, nie masz nad tym kontroli ...
Jak masz adres publiczny od UPC , to przekieruj porty ręcznie.
 
Axles

Axles

Entry Technician
Q Associate
Aug 21, 2020
35
4
8
39
QNAP
TS-x30
Ethernet
1 GbE
1. link działa
Faktycznie z telefonu działa, a z PCta w LANie z NASem już nie.

Nie działa ...jakie masz narzucone ograniczenia na widoczności nasa w myqnapcloud ?
Chodzi o "kontrola dostępu urządzenia" na stronie myqnapcloud, jeśli tak to na 'dostosowany' z pustą listą poniżej.
Zmieniłem na publiczny, ale z tego co rozumiem teraz każdy może wyszukać moje zdjęcia gdzieś w usługach qnap? Czy musi jednak mieć link, który już tak zgadnąć łatwo nie ma bo jest losowy?

Z drugiej strony mam w QnapCloud jako usługi udostępnione Photo Station więc nie powinno to automatycznie umożliwić udostępniania zdjęć do których linki generuję?


Polecam nie używać tego, nie masz nad tym kontroli ...
Jak masz adres publiczny od UPC , to przekieruj porty ręcznie.
Chodzi o to by zrobić przekierowania portów które wymieniłem ręcznie w routerze od UPC, tak?

Dzięki za pomoc. Nie powiem, aby proste czynności wykonać na qnapie w dużo różnych miejscach trzeba ustawiać, bardzo intuicyjny ten system to nie jest.
 
U

Usunięty użytkownik pigers

Guest
Faktycznie z telefonu działa, a z PCta w LANie z NASem już nie.
yeap - beginnner's mistake.

Chodzi o "kontrola dostępu urządzenia" na stronie myqnapcloud, jeśli tak to na 'dostosowany' z pustą listą poniżej.
czyli nikt nie ma dostępu - następne pytanie.

Zmieniłem na publiczny, ale z tego co rozumiem teraz każdy może wyszukać moje zdjęcia gdzieś w usługach qnap?
Przeczytaj powoli, co to znaczy publiczny, tam w myqnapcloud.

Chodzi o to by zrobić przekierowania portów które wymieniłem ręcznie w routerze od UPC, tak?
Tak, ponieważ malware może zmienić pewne rzeczy i będziesz w czarnej mambie (aka d00pie) , a co gorsza, nawet o tym nie będziesz wiedział.
 
Axles

Axles

Entry Technician
Q Associate
Aug 21, 2020
35
4
8
39
QNAP
TS-x30
Ethernet
1 GbE
Aiimgurcom vTjYi3C

Przekierowałem jak powyżej, teraz pytanko jak sprawdzić czy Qnapowi wszystko pasuje, czy poprawnie przekierowałem?

Aha czyli to, że w Lan nie działają linki 'zewnętrzne' to tak jest prawidłowo? Nie można sprawdzić w taki sposób prawidłowości tych zewnętrznych linków?
 
U

Usunięty użytkownik pigers

Guest
Axles

Axles

Entry Technician
Q Associate
Aug 21, 2020
35
4
8
39
QNAP
TS-x30
Ethernet
1 GbE
Myślałem, że poza tą opcją coś jest. Ten Test niestety nadal nie przechodzi, nie wiem co jeszcze robię źle.
 
Ice

Ice

Wyżej w hierarchii niż Pawliko.
Q's Reseller
Jan 16, 2018
1,346
1
474
113
37
QNAP
TVS-h1288X
Ethernet
10 GbE
Nie rób 80-80 i oba porty, tylko 80 na 80 i TCP
 
Axles

Axles

Entry Technician
Q Associate
Aug 21, 2020
35
4
8
39
QNAP
TS-x30
Ethernet
1 GbE
poczekaj dzien czy dwa.
W jakim celu, możesz dokładniej?
Nie rób 80-80 i oba porty, tylko 80 na 80 i TCP
Jesteś pewien, że docelowy i publiczny port ma być pojedyńczy, bo napisane jest tam ewidentnie "zakres portów".
Edit: Doczytałem, żeby wpisać pojedyncze porty w trigering port zamiast w forwarding w Horizonie, ale z kolei nie mam tej opcji, a konkretnie nie mam możliwości wpisania docelowego IP.
 
Ice

Ice

Wyżej w hierarchii niż Pawliko.
Q's Reseller
Jan 16, 2018
1,346
1
474
113
37
QNAP
TVS-h1288X
Ethernet
10 GbE
To jest Asus. Poza tym jak Ty się chcesz łączyć przez MyQnapCloud porty nie mają nic do tego. Problem leży zapewne gdzieś indziej. Porty 80 i 443 blokuje zapewne ISP.
 
  • Like
Reactions: Silas Mariusz
Sycamor

Sycamor

Systems Admin...
Q's Expert
Jun 29, 2009
297
56
28
58
Zielona Wyspa
www.500px.com
QNAP
TVS-hx74
Ethernet
2.5 GbE
Witam,

dołączam się do tematu, po ostatniej aktualizacji firmware straciłem dostęp do myqnapcloud z zewnątrz sieci.

Sprawdziłem połączenie, wszystko wygląda ok :

Aiimgurcom TNAqoQB


Dodatkowo zauważyłem, że mam ustawiony port dostępu xxx07, a mogę połączyć się tylko po xxx82.

Ki diabeł ?

Pozdrawiam,

S.

serwer : TS-651
firmware : 4.4.3.1400
 

Users search this thread by keywords

  1. smartshare
  2. qnap cloud link
  3. straciłem połączenie z NAS