Help Stały adres IP od UPC i brak łączności przez internet

DejvSiep

Passing Basics
Beginner
Jun 23, 2022
15
1
3
35
QNAP
TS-x53D
Ethernet
1 GbE
Szanowno Grupo!

Posiadam QNAPa TS-253D oraz internet od UPC. Z uwagi na zmienny adres IP miałem problem z podłączeniem myQNAPcloud do sieci - brak łączności przez internet. Zmieniłem adres IP na stały i mam ten sam komunikat. Jak mogę sobie z tym poradzić ?

Zrzut ekranu 2022-06-23 o 14.36.13.png
 
  • Like
Reactions: Silas Mariusz

DejvSiep

Passing Basics
Beginner
Jun 23, 2022
15
1
3
35
QNAP
TS-x53D
Ethernet
1 GbE
Próbowałem... możliwe że coś źle robię. Mam taki ekran. Co powinienem wpisać ?
Zrzut ekranu 2022-06-23 o 14.39.37.png
Zrzut ekranu 2022-06-23 o 14.39.47.png
 

DejvSiep

Passing Basics
Beginner
Jun 23, 2022
15
1
3
35
QNAP
TS-x53D
Ethernet
1 GbE
Zrzut ekranu 2022-06-23 o 14.54.18.png
Zrzut ekranu 2022-06-23 o 14.54.46.png


Są zamknięte... Co to znaczy ? i jak je włączyć ?
Post automatically merged:

Nie mam pomysłu co z tym zrobić...
 

Damian

Enterprise Admin...
Q's Architect
Jan 22, 2016
518
2
93
28
QNAP
TVS-x71
Ethernet
802.11ad
Rozumie, że to co zamaskowałeś to twój adres publiczny?
1655990961203.png


Jeśli takt to coś mi nie gra. Wydaje mi się że to co musisz podać to adres qnapa z sieci lokalnej (np. 192...) a poniżej masz 'Zdalny adres IP' tam pewnie podajesz publiczny adres który nadał ci operator.
 

Damian

Enterprise Admin...
Q's Architect
Jan 22, 2016
518
2
93
28
QNAP
TVS-x71
Ethernet
802.11ad
A jak zmienisz na Specific i podasz adres publiczny? Masz tylko jeden router? Możesz dodatkowo przy zakresach portów publicznych podać jakieś wysokie numery zamiast 80 i sprawdzić.
 

DejvSiep

Passing Basics
Beginner
Jun 23, 2022
15
1
3
35
QNAP
TS-x53D
Ethernet
1 GbE
Mam jeden router. Wprowadziłem adres IP routera i nic to nie zmieniło. Nie mam pojęcia co jest grane...
 

Damian

Enterprise Admin...
Q's Architect
Jan 22, 2016
518
2
93
28
QNAP
TVS-x71
Ethernet
802.11ad
Ale jako lokalny adres IP podajesz adres qnapa, a zdalny IP publiczne które dostałeś?
 

Damian

Enterprise Admin...
Q's Architect
Jan 22, 2016
518
2
93
28
QNAP
TVS-x71
Ethernet
802.11ad
Co za router masz? Jak podasz zamiast 80 jakiś wyższy port coś się zmienia?
 

DejvSiep

Passing Basics
Beginner
Jun 23, 2022
15
1
3
35
QNAP
TS-x53D
Ethernet
1 GbE
Taki

Moim zdaniem to kwestia ustawień ale nie wiem gdzie. Kiedyś wszystko działo super. Potem aktualizacji oprogramowania przestało. Wcześniej miałem modem od UPC ze zmiennym IP i też przestało działać, dlatego zdecydowałem się na stałe IP
Zrzut ekranu 2022-06-23 o 16.03.56.png

Post automatically merged:

Zrobiłem reset QNAP i przez chwile wszystko działo do czasu aż uruchomiły się wszystkie aplikacje. Wniosek ze jakaś aplikacja blokuje mi porty. Macie jakieś pomysły która i jak to zmienić ?
 

DejvSiep

Passing Basics
Beginner
Jun 23, 2022
15
1
3
35
QNAP
TS-x53D
Ethernet
1 GbE
właśnie sprawdzam
Post automatically merged:

a jeśli on to można w nim jakaś regule ustawić ?
 

Damian

Enterprise Admin...
Q's Architect
Jan 22, 2016
518
2
93
28
QNAP
TVS-x71
Ethernet
802.11ad
A sprawdzałeś posty na forum? Jest wątek na ten temat
 

DejvSiep

Passing Basics
Beginner
Jun 23, 2022
15
1
3
35
QNAP
TS-x53D
Ethernet
1 GbE
Dziwne.. wyłączyłem QuFirewalla i mam wszędzie zielone ale w drugim kompie nie mogę zrobić synchronizacji na Qsync - brak polaczenia z NAS
Post automatically merged:

i włączyłem DMZ na routerze i dlatego zaczęło działać ale na drugim kompie wciąż brak połączenia.
 

Silas Mariusz

SysOp
Administrator
Apr 5, 2008
9,530
17
1,906
153
37
www.devspark.pl
QNAP
TS-x77
Ethernet
1 GbE
Dziwne.. wyłączyłem QuFirewalla i mam wszędzie zielone ale w drugim kompie nie mogę zrobić synchronizacji na Qsync - brak polaczenia z NAS
Post automatically merged:

i włączyłem DMZ na routerze i dlatego zaczęło działać ale na drugim kompie wciąż brak połączenia.
No ale to jest normalne.
QuFirewall blokował porty po regionie.
W ogole te wskaźniki ....
1655995598125.png
są o dupe rozbić i nie sugerujcie się tym nigdy.