Help Wieszanie się QNAP-a TS-109

gutekbull

System Engineer
Q Specialist
Apr 20, 2008
105
1
18
Wyraźnie brakuje takiego wątku na głównej stronie w zasadzie nie wątku ,a zakładki !!! ;-)
Wiem ,że to dla założycieli tego forum ,temat niepolityczny, no cóż takie jest życie.

Panowie mam QNAPA TS-109 z którego możliwości jestem zadowolony, bardzo się do niego przyzwyczaiłem ;-)
Niestety jest to miłość nieodwzajemniona, ale po kolei.
QNAP gości u mnie już parę miesięcy (3-5 ? ) nie pamiętam ,musiałbym sprawdzić w papierach.
Od samego początku miałem z nim problemy ,wiekszość udało się zwalczyć i mozna je było podsumować jednym stwierdzeniem - uczyliśmy sie siebie nawzajem ;-)
Jednak jeden konkretny problem towarzyszy nam od samego początku, QNAP się ustawicznie wiesza.
Najpierw były to ok. 2 doby ,teraz zszedł do kilku godzin !!!
Robiłem już cuda, poczynając od wyłączania poszczególnych jego funkcji - usług do kilkakrotnego wyciągania dysku,podłączania do Windowsa xp.pro ( wtedy nie wiedziałem ,że można inaczej) i formatowania na powrót do QNAPA nowy soft na czysty sformatowany dysk.
Oprogramowanie - zmieniłem kilka !!
Wykorzystuje go w minimalnym procencie, mało co na nim chodzi ,pewnych usług po prostu nie wykorzystuje ;-)
Na QNAPIE mam tylko jedno oprogramowanie postawione - Slimserwer (muzyczne).
Mam w domu router D-LINK DIR 655 z siecią 1GB z bezprzewodową "N" jeden z nowocześniejszych i droższych na rynku. Mało tego zakupiłem już inny Router Linksys 600N ,ale jeszcze nie miałem okazji spróbować-jestem poza domem.
Od dwóch dni pomaga mi zdalnie kolega z forum SILAS, niestety bez efektu.
Radzi następny format i wgranie softu, ale przyznam się robiłem to z 8-10 razu i już mi sie znudziło ,nie wierze w sukces.
Może ktoś mi powie co zrobić ? Może ktoś ma podobne problemy ???
Myślę o reklamowaniu QNAPA ,ale przyznam się bardzo go polubiłem !!
W tej chwili wyłączyłem stacje pobierania - szukam winnego za ten stan rzeczy ???
Wiesza się co kilka godzin.
 

Attachments

  • axopero.com_img_banners_main.png
    axopero.com_img_banners_main.png
    90.4 KB · Views: 74
  • axopero.com_img_management_center_banner.png
    axopero.com_img_management_center_banner.png
    23.2 KB · Views: 81
  • axopero.com_img_slider_slider_cm_user_management.png
    axopero.com_img_slider_slider_cm_user_management.png
    13.9 KB · Views: 49
  • axopero.com_img_slider_slider_cm_host_management.png
    axopero.com_img_slider_slider_cm_host_management.png
    18.2 KB · Views: 67
  • axopero.com_img_slider_slider_cm_user_logs.png
    axopero.com_img_slider_slider_cm_user_logs.png
    14.3 KB · Views: 51
  • axopero.com_img_qnap_architecture.png
    axopero.com_img_qnap_architecture.png
    13.9 KB · Views: 64
przy okazji czy qnap zakupiony za granica ? moze byc naprawiany na gwarancji w Polsce czy nie bardzo

dzieki za info
 
Przykladowo telefon Samsunga zakupiony w Londynie nie bedzie naprawiany przez Samsung Electronics w Polsce.
W przypadku dyskow Seagate i tak sie wysyla do jednego scentralizowanego serwisu...

Dlatego QNAP zakupiony za granica nie moze byc wysylany na gwarancje do __Polskiego_dystrybutora__

Dodatk tylko ze QNAP raczej zadko sie psuje. Sam z informacji wiem iz bazuje na gotowych rozwiazaniach od dostawcow plyt pod ARM'y...
Ponadto problemy ktore ma kolega sa nietypowe. Sam kiedys potrafilem miec podobne ale to zaraz po tym jak namieszalem z slimserverem dzialajacym pod etch... Wystarczyla pelna reinstalacja...
 
Mam pytanie ,ja wstawiłem do QNAPA nowy dysk Segate 750 GB dysk SATA ,montując go z tego co pamiętam usunąłem zworkę ,dysk jest bez zworki !!!
Czy to nie jest błąd i nie ma to wpływu na prace dysku ? Chciałem żeby chodził jako SATA 2 ??
 
czaja said:
przy okazji czy qnap zakupiony za granica ? moze byc naprawiany na gwarancji w Polsce czy nie bardzo

dzięki za info

Witam serdecznie

Firma QNAP przyjmuje od dystrybutora tylko urządzenia, które ten od niej zakupił czyli jeżeli kupiłeś QNAP-a za granicą to tam też musisz go reklamować.

Pozdrawiam
 
gutekbull said:
Nie mogę znaleźć ,gdzie był przepis jak sformatować dysk w QNAPIE , bez podłączania do Windowsa ??


Najlepiej podłącz do PC zalogować się pod DOS-a, tam komenda fdisk i usunąć wszystkie partycje spoza DOS-a.

Pozdrawiam
 
Yogi3=>
Ja robiłem podobnie ,przekładałem do obudowy dysku zewnętrznego podłączałem do Windowsa i formatowałem do NTFS i potem z powrotem do QNAPA itd., ale kolega Silas podał prostszy sposób tylko nie mogę znaleźć tego wpisu na forum .
 
Odnośnie mojego tytułowego wpisu robi się ciekawie , QNAP chodzi już blisko 24 godz. bez zawieszenia , normalnie już by wisiał !?
Wyłączyłem tylko Usługę ściągania - Torrenta !!! Czyżby Torrent wieszał QNAPA ?
Ale poczekajmy na razie to wszystko za krotko na wnioski.
 
Zle zle zle...

1) Wylacz QNAP'a
2) Wyciagnij dysk(i)
3) Włacz QNAP'a
4) Poczekaj az sie wlaczy i wyszukaj go za pomoca Finder'a...
5) Kiedy zostanie znaleziony QNAP, wloz dysk (przy wlaczonym serwerze)
6) Przystap do instalacji za pomoca Findera
 
gutekbull said:
Odnośnie mojego tytułowego wpisu robi się ciekawie , QNAP chodzi już blisko 24 godz. bez zawieszenia , normalnie już by wisiał !?
Wyłączyłem tylko Usługę ściągania - Torrenta !!! Czyżby Torrent wieszał QNAPA ?
Ale poczekajmy na razie to wszystko za krotko na wnioski.

mozliwe :)
klient torrenta console_client znajduje sie na innym srodowisku linoxowym w /mnt/HDA_ROOT/rootfs
mozliwe ze jest problem z jakimis "zamountowanymi" urzadzeniami (np. /dev /proc ...)

jesli jest to wlasnie to o czym mysle... pelny reset musi pomoc
dam Ci odrazu najnowszy firmware + prezencik i bedzie wszystko ladne ;D
 
QNAP z wyłączona stacją pobierania plików - Bittorent chodził do tej pory 7 dni !!!
Włączyłem pobieranie , pewnie jutro się zawiesi ? ;-)


Czyli znalazłem odpowiedź , za notoryczne wieszanie się QNAPA jest u mnie odpowiedzialna usługa pobierania plików z internetu .

I co dalej ? Z góry wiem ,ze formatowanie i ponowna instalacja nic nie da bo już to robiłem parę razy bez efektu .
 
Zrobimy pelna reinstalacje jeszcze raz... zaraz wyjdzie firmware 2.1... wiec msui dzialac
Ewentualnei zainstalujemy klienta rtorrent++ ;D
 

Attachments

  • agithub.com_codeskyblue_webcron_raw_master_scripts_homepage.png
    agithub.com_codeskyblue_webcron_raw_master_scripts_homepage.png
    8.4 KB · Views: 127
Niestety wymiana D-Linka DIR 655 na nowy router Linksys WRT 600N nic nie dała, wgrałem nowy soft i ........
nawet 12 godzin nie pochodził.
Spróbuje jeszcze raz sformatować i wgrać nowy soft ??
Proszę o instrukcje jak to zrobić i soft (tą paczkę ;-) Slimserwera do Squeezeboxa Clasik.
 
Zarchiwizuj dane z QNAP'a...

1) Wylacz QNAP'a
2) Wyciagnij dysk(i)
3) Włacz QNAP'a
4) Poczekaj az sie wlaczy i wyszukaj go za pomoca Finder'a...
5) Kiedy zostanie znaleziony QNAP, wloz dysk (przy wlaczonym serwerze)
6) Przystap do instalacji za pomoca Findera - wrzuc oprogramowanie 0602

Jesli chodzi o SSOTS zainstalujesz go juz z samego oprogramowania z QNAP'a... W dodatku w weekend moze skoncze juz rtorrent++ :D
 

Attachments

  • adownload.qnap.com_Origin_i__upload_family_apply_v2_images_ico_HD_station.png
    adownload.qnap.com_Origin_i__upload_family_apply_v2_images_ico_HD_station.png
    2.5 KB · Views: 96
  • adownload.qnap.com_Origin_i__upload_family_apply_v2_images_f3_HD_Station01.png
    adownload.qnap.com_Origin_i__upload_family_apply_v2_images_f3_HD_Station01.png
    44.6 KB · Views: 110
Trzymam kciuki za paczkę rtorrent++. Boję się "ręcznej" instalacji, a w ten sposób myślę że dam radę.
Na marginesie - w ciągu ostatnich dwóch miesięcy po kolejnych update'ach firmware udało mi się ustabilizować pracę 109, tak że działa bez problemu. Tyle tylko, że sciągam jednocześnie nie więcej niż 4 pliki i wyłączam opcję "Use public DHT network".

PS. Silas, niniejszym dziękuję z odpowiedź w dziale "Stacja pobierania i QGet" (minęły prawie dwa miesiące, ale chyba lepiej późno niż wcale :) )
 
"Jesli chodzi o SSOTS zainstalujesz go juz z samego oprogramowania z QNAP'a... W dodatku w weekend moze skoncze juz rtorrent++ "


Ale trzeba ją mieć ;-) W zasadzie ta część najbardziej mnie interesuje , ostatnio instalacja Slimserwera przy pomocy znajomego i jego komórki kosztowała mnie 200 zł ;-)
 
Doctor Tomas said:
PS. Silas, niniejszym dziękuję z odpowiedź w dziale "Stacja pobierania i QGet" (minęły prawie dwa miesiące, ale chyba lepiej późno niż wcale :) )

;)

gutekbull said:
Ale trzeba ją mieć ;-) W zasadzie ta część najbardziej mnie interesuje , ostatnio instalacja Slimserwera przy pomocy znajomego i jego komórki kosztowała mnie 200 zł ;-)
Po wrzuceniu 0602 zaloguj sie na webgui QNAP'a... Przejdz do działu QPKG. Tam znajdziesz takie cos jak 'Get QPKG' lub 'Pobierz QPKG'. Nastepnie znajdz serwer SSOTS, wybierz model dla Twojego QNAP'a, sciagnij i wrzuc poprzez 'System update' - 'Aktualizacja systemu'.
:)
Ah no i przejdz jeszcze raz do dzialu QPKG, pojawi sie tam ze zainstalowano nowa paczke i kliknij przycisk Enabled zeby wlaczyc.
 

Users search this thread by keywords

  1. ts119