Udzielamy pomocy Wordpress

Dyskusja w 'Serwer WEB i aplikacje (PHP oraz bazy danych SQL)' rozpoczęta przez użytkownika rob69, 5 Maj 2017.

Ładowanie...
Tagi:
  1. rob69
    Offline

    rob69 Nowy użytkownik Noobie

    Dołączył:
    5 Maj 2017
    Wiadomości:
    4
    Local Time:
    17:16
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Witam
    Zainstalowałem na serwerze cms WordPress. Porty przekierowałem na routerze. Ale gdy wchodzę na stronę poprzez ip zewnętrzne port to wchodzi cała strona problem pojawia się gdy kliknę na opcję komentarze lub kategorie postów na blogu wtedy pojawia się komunikat internal server error. W czym tkwi błąd??

    Wersja oprogramowania Firmware: 4.3.3.0154
    Model serwera: QNAP TS-251
     
  2. grzenio
    Offline

    grzenio Staff Administrator

    Dołączył:
    6 Wrzesień 2012
    Wiadomości:
    718
    Miejscowość:
    Borkowo
    Local Time:
    15:16
    Oceny:
    +43 / 0 / -0
    Followers:
    4
    QNAP:
    TVS-x82
    Ethernet:
    802.11ac
    TVS-x82 802.11ac
    Czy podstrony działają ? Co masz w logach ?
     
  3. rob69
    Offline

    rob69 Nowy użytkownik Noobie

    Dołączył:
    5 Maj 2017
    Wiadomości:
    4
    Local Time:
    17:16
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Dziękuje za odpowiedź. Znaczy już sobie z tym poradziłem. Ale pojawił się kolejny problem w ustawieniach wordpressa w polach home oraz siteurl wpisuje adres http://xxxx. myqnapcloud.com: port/ i gdy wchodzę na tą stronę zewnątrz np: z telefonu LTE to strona normalnie zostaje załadowana ale gdy chce stronę wywołać poprzez http://192.168.0.100: port/ lub http://xxxx. myqnapcloud.com: port/ przez komputer sieci lokalnej to strasznie długo się ładuje i nie wyświetla pełnej zawartości strony. Proszę o pomoc.
     
  4. grzenio
    Offline

    grzenio Staff Administrator

    Dołączył:
    6 Wrzesień 2012
    Wiadomości:
    718
    Miejscowość:
    Borkowo
    Local Time:
    15:16
    Oceny:
    +43 / 0 / -0
    Followers:
    4
    QNAP:
    TVS-x82
    Ethernet:
    802.11ac
    TVS-x82 802.11ac
    Wordpress zapisuje sobie domenę (wpisująć adres ip 192..... przekierowanie na domene i tak idzie) czyli twoje xxx....... Jeżeli nie działa ta domena z LAN możesz mieć problem z tzn loopback - kwestia routera.
     
  5. pigers
    Online

    pigers GOD's left hand. Administrator

    Dołączył:
    26 Lipiec 2013
    Wiadomości:
    5 203
    Miejscowość:
    Nysa
    Local Time:
    17:16
    Oceny:
    +985 / 27 / -12
    Followers:
    2
    QNAP:
    TS-x53
    Synology:
    huh ? I do not collect crap
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    router nie ma NAT loopback.
     

Poleć tę stronę