Help Nie moge zalogować się przez przeglądarkę

Macisz

Entry Technician
Q Associate
Apr 19, 2020
31
2
8
QNAP
TS-x53Be
Ethernet
10 Mbps
Wersja oprogramowania Firmware: x.x.x Build 20200801
Model serwera: QNAP TS-210
Po ustawieniach Qnap bezpieczeństwo i zmiany nazwy z Admin na inną mam problem z logowaniem się do sieci własnej przez laptopa a z telefonu mogę się zalogować. Jak mogę to zmienić, bo w końcu jak zmieniłem nazwę konta znalazłem możliwość uzyskania Certyfikatu SSL ale teraz nie mogę się do niego zalogować przez komputer.
 
Po cholere zmieniłeś admina ? Przywróc je
QNAPowy Linux jest uspośledzony i konto admina być musi.
 
  • Like
Reactions: Kong
N astronie Qnap znalazłem żeby lepiej używać innej nazwy niż Admin i zmieniłem nazwę użytkownika z Admin na inną. Teraz nie mam jak się zalogować czy na nowe czy stare dane nie mam możliwości zalogować się na konto myqnap.

Błąd logowania 1120003
 
No też piszę, że zmieniłem admina nazwę na swoją wczoraj i dziś nie mogę się zalogować na konto. Jak mogę to zmienić spowrotem kiedy qnap jest odłączony i nie mogę się do niego połączyć?
 

Attachments

  • Qnap problem.jpg
    Qnap problem.jpg
    78.5 KB · Views: 146
nie wiem co to za screeny
podłącz się do jego sieci lokalnej i sprawdź nazwę - powinna być "admin" , nie "Admin"
 
nie wiem co to za screeny
podłącz się do jego sieci lokalnej i sprawdź nazwę - powinna być "admin" , nie "Admin"
Nie mogę sie połączyć z qnap wogóle. Usunięcie NAS coś pomoże?
nie wiem co to za screeny
podłącz się do jego sieci lokalnej i sprawdź nazwę - powinna być "admin" , nie "Admin"
Jest to zdjęcie Qsync na kompie. Logując się przez komputer nie moge zalogować do Qnapa. A przez tel. sie loguje i wszystko mam. Zresetowałem Nas i dalej nie mogę się zalogować z komputera. Po resecie pokazał mi się folder z mapowaniem dysku nie robię mapowania bo mam dane na nim. zamknęłem to. Jak mogę połączyć się z komputera do NAS?
 
zaloguj się userem który ma prawa admina na qnapie (ten zmieniony ?) i zmień nazwę konta na admin
na 99% komputer loguje się zapamiętanym kontem

niestety dajesz ZA MAŁO INFORMACJI żeby powiedzieć coś bardziej konkretnego.
 
Przepraszam za nie pełne wyjaśnienia gdyż też nie otrzymałem dokładnych wyjaśnień.
Więc zacząłem szukać info na forum.qnap nie od razu wszystko znalazłem.
Czytałem troche ale też dużo czasu nie mam na siedzenie przy komputerze.
Zmieniłem Admina nazwe na własną jako też Administrator, dostosowywałem Qnapa tak jak pisze na Qnap academi.

Miałem później problem z połączeniem się z NAS przez komputer i nie otrzymywałem wielkich odpowiedzi co jak mogę zrobić więc zacząłem sam szukać i w końcu sam se radzić po restarcie NAS bez Dysków mogę połączyć się z telefonu i po jakimś czasie parenaście minut mogę normalnie się logować z komputera już pod zmienioną nazwą.
Robiłem zmiany portów 443 i 80 mają błąd za każdym razem.

Również jest problem z NAS gdyż loguje się inną nazwą a adres NAS mam z dopiskiem jaki dodałem za pierwszym razem. xxxxxxxxx nazwa nas a adres mam z dodatkiem 3 liter jak na początku konfigurowałem.
 
Przepraszam za nie pełne wyjaśnienia gdyż też nie otrzymałem dokładnych wyjaśnień.
Pętla, nie można pomóc , bo nie wiadomo w czym problem.

Opisz w krokach co zrobiłeś - bo mam wrażenie że to pierdoła (no offense), tylko trzeba dojść do sedna sprawy.
 
Zmieniłem Admina nazwe na własną jako też Administrator, dostosowywałem Qnapa tak jak pisze na Qnap academi.

Miałem później problem z połączeniem się z NAS przez komputer
Usun poświadczenia konta admina w windowsie (manager poświadczeń w panelu sterowania).
Ale przed tym ustaw dostępy na innym koncie które chcesz używać. Dopiero potem rób "porządki z kontem admina"
 
Mam dwa konta Admin i moją nazwę mam wyłączyć konto Admina i później w systemie poświadczenia usunąć? Nie miałem czasu się zająć tym ostatnio.
 
  1. Nas:konfigurujesz admin2 i dostępy do katalogów współdzielonych
  2. Win: usuwasz mapowania do katalogów z nas
  3. Win: usuwasz poświadczenia Admin1
  4. Win: restart
  5. Win: mapujesz ponownie zasoby z użyciem Admin2
  6. Nas: możesz "wyłączyć" admin1
  7. Win: sprawdzasz czy działa
 
  1. Nas:konfigurujesz admin2 i dostępy do katalogów współdzielonych
  2. Win: usuwasz mapowania do katalogów z nas
  3. Win: usuwasz poświadczenia Admin1
  4. Win: restart
  5. Win: mapujesz ponownie zasoby z użyciem Admin2
  6. Nas: możesz "wyłączyć" admin1
  7. Win: sprawdzasz czy działa
Tak więc zrobiłem jak napisałeś ustawiłem w qnap na nowego admina usunęłem poswiadczenia w win, wyłączyłem admina w qnap po restarcie systemu i admin dalej widnieje. I mam nazwę Qsync starą nazwe którą ustaiłem przy użyciu konta Admina za pierwszym razem i jest odłączony co nie tak zrobiłem?

kolejny raz poprawiam Twoje posty - sprawdzaj je - po oddaniu odpowiedzi!
 

Users search this thread by keywords

  1. problem z logowaniem
  2. https://forum.qnap.net.pl/threads/nie-moge-zalogowa%C4%87-si%C4%99-przez-przegl%C4%85dark%C4%99.36689/
  3. nie mogę połączyć się z qsync
  4. odłączony