Help Problem z Plex po postawieniu systemu na SSD NVME.

lord_yabol

Entry Technician
Q Associate
Aug 10, 2018
83
10
8
QNAP
TS-x53D
Ethernet
1 GbE
Witam,

W NASie 253D dokupiłem kartę rozszerzającą na dwa dyski nvme. Do karty zamontowałem dysk 1TB Samsung 970 Evo na którym utworzyłem system i wolumin.
Dołożyłem z powrotem 2 dyski 4TB w RAID 0 i powstał drugi wolumin.
Wszystkie aplikacje ponownie zainstalowane działają poprawnie za wyjątkiem PLEXa.
Skonfigurowałem Biblioteki PLEX od nowa.
Problem, który opisuję to biblioteka zdjęć.
Bardzo dużo obrazów ma datę 1 styczeń 1900 rok.
Przed dołożeniem dysku taki problem nie występował.
Czy przyczyną nie są jakieś "pozostałości" i pliki konfiguracyjne na dyskach HDD?
Jak, gdzie można to usunąć ?
Czy w QNAPach (Qnap Club QKPG) są w ogóle narzędzia typu REGCleaner, CCleaner które wskazują pliki śmieci, duchy itp i usuwają je?

Pozdrawiam
 
Czytałem wiele stron w tym temacie daty i co jest smutne nie naprawili tego do końca.
Dużo ludzi jest wkurzonych bo opłacili dożywotnią licencje, a połowę zdjęć mają z tą datą.
Natomiast w moim przypadku ta sama wersja Plexa skanowała dobrze zdjęcia przed "upgradem" NASa.
Przez pewien czas widziałem w ustawieniach Plexa dwa identyczne konta (ten sam avatar), jeden offline i nie mogłem go usunąć.
To samo na telefonach.
Jeżeli mam dwa oddzielne wolumeny: systemowy i nowo zainstalowany plex i drugi wolumin gdzie też jest plex (przynajmniej pozostałości) to qnap sam sobie to ogarnie?
 
Jeśli chodzi o widoczność wielu kont w zależności od instancji Plex to problem był od dawna, chociaż w ostatnich dniach widzę że problem znikł.

Wysłane z mojego XQ-AT51 przy użyciu Tapatalka
 
drugi wolumin gdzie też jest plex (przynajmniej pozostałości) to qnap sam sobie to ogarnie?
ale co ma ogarniać ? plex startuje z nowej instalacji .. to NIE jest Windows !
posprzątać sam musisz

PS: Zgadnij czemu jest polecane robienie instalacji od zera ? żeby nie było takich pytań !
 
Mili Państwo,

Jeszcze jedna prośba.
Ponieważ znajduje mi około 2000 zdjęć, które na Osi czasu w Plex pokazuje na samej górze z datą 1 Styczeń 1900.
Jak ustawić żeby te zdjęcia znajdowały się na samym końcu (zgodnie z datą).