Help Publiczny adres IP - nie można nawiązać połączenia

SebekW

Entry Technician
Q Associate
Jun 9, 2020
72
8
8
TG
QNAP
TS-x31P
Ethernet
1 GbE
Hej
Mam fest zgryzek :)
Zmieniłem sieć na inną firmę i teraz mam zgryza jak chcę ustawić inny ten nowy publiczny adres IP to mi pisze że.
1659456999712.png

Jak mu dam uzyskaj automatycznie to go wykrywa, zresztą też inne :/ z mojej puli np. z drugiego łącza których nie chce żeby mi wykrywał
Od kiedy ustawiłem sd-Wan na fortinecie to jakieś mam fest jazdy z przydzielaniem łącza w lanie do hostów, w necie...
Jak przypisać ten adres żeby mi go przyjęło.
W fortinecie mam wszystko przepuszczone na wew. IP tego Qnapa
1659457420985.png

pomocy :)
pozdrawiam
SW
 

Kamil84

Network Architect
Q's Professional
Nov 28, 2012
222
3
48
28
Warszawa
QNAP
TS-x53D
Ethernet
1 GbE
Publicznego adresu nie przypiszesz do interfejsu.
Robisz jedynie forward portu na adres wewnętrzny QNAPa i łączysz się na publiczny port.

Wysłane z mojego LYA-L29 przy użyciu Tapatalka
 
  • Like
Reactions: 3QN

SebekW

Entry Technician
Q Associate
Jun 9, 2020
72
8
8
TG
QNAP
TS-x31P
Ethernet
1 GbE
Hm... "łączę się na publiczny port", czyli co daję aktualizuj i tyle... ?
Zmienia mia ip ze na drugie łącze :/ a na nim nie mam przepuszczonych portów...
 
  • Sad
Reactions: 3QN

3QN

Systems Admin...
Q's Expert
Jun 11, 2016
74
19
58
Wrocław
QNAP
TS-x73A
Ethernet
1 GbE
@SebekW dwie rzeczy
1) Upewnij się że NAS będzie miał stały adres "statyczny" Masz do wyboru ustawić na NAS'ie lub routerze DHCP
2) forward portów na routerze
Koniec
 
  • Like
Reactions: Silas Mariusz

Silas Mariusz

SysOp
Administrator
Apr 5, 2008
9,530
17
1,906
153
37
www.devspark.pl
QNAP
TS-x77
Ethernet
1 GbE
@SebekW utworzyłeś ticket na helpdesk. Nie widzę sensu go kontynuować, bo chyba go rozwiązałeś.
MyQNAPcloud DDNS to tylko domena. Jeśli chcesz wywołać serwer, to lepiej kup sobie jakąś domene w OVH (bo tanio) utwórz strefę DNS, dodaj rekord A i dopisz adres IP docelowy.
Czy tak zrobiłeś lub podobnie?
 

SebekW

Entry Technician
Q Associate
Jun 9, 2020
72
8
8
TG
QNAP
TS-x31P
Ethernet
1 GbE
Tak właśnie zrobiłem :)
Mam serwer dedykowany wraz hostingiem na cyberfolks.pl i kilka domen, zrobiłem tak jak piszesz, czyli subdomenę na rekordzie A z IP którego chciałem używać, wykupiłem szybko SSL, wyłączyłem cały myqnapcloud w Qnap-ie wbiłem nowy certyfikat i działa wyśmienicie. Wracając do rozmowy to sądzę że to jest bug w Qnap-ie, jeżeli jest zew. IP to powinien go łyknąć, tym bardziej że przypisałem mu HTTPS, HTTP, Ping i przekierowałem na nim porty(port) wtedy trasa ip-ka jest widoczna i dostępna, on zamiast chwycić komunikację tego nie robi...
1659699447460.png

Sprawa zamknięta :)
pozdrawiam
SW