Help Rtorrent not seeding/Uploading

rumpi

Nowy użytkownik
Noobie
Dec 20, 2015
14
0
1
73
QNAP
TS-409/409 Pro
Ethernet
1 GbE
Been using Rtorrent for quite a while. (now Rtorrent_pro). since a couple of weeks it stop seeding/uploading.
Torrents appeard as Pausing in UI.
Please help

Firmware version: 4.4.1.0998
Model name: QNAP HS-251
 
I cannot start them. The torrents appeared in the ui as pausing, not paused
 
Have you tried to STOP them (instead Pausing) and then START again?
Tried without results.
reverted to previous version rtorrent_0.9.6-1229-181229_x86_64_ an then to0.9.7-0430-190430_x86_64 and both works fine, so it seems it is a rtorrent problem .
thanks anyway. I know you will work it out
 
So you think I should install the latest version again?
Tried uninstalling and reinstalling latest version without results. Even restarting sqnap after uninstalling do not worked
 
You are most probably right. This coincided with several electricity cut out.(I am in Chile)
So I will reinstall the latest version now that all is working fine. Already deleted and read the torrent files. If it works will let you know. Thanks for your help
 
This coincided with several electricity cut out.(I am in Chile)
yeah - ups , would help you greatly, at least to shutdown nas.

my company also have offices in Chile and those power outages are problematic for us too ..
 
No way. reinstalled latest version and it did not seed.
only works with previous version
 
Now have only one torrent seeding.
Don't know about team viewer
 

Users search this thread by keywords

  1. sonar