Help TS-251+ problemy różne

piotras78

Nowy użytkownik
Noobie
Sep 19, 2016
5
0
1
46
QNAP
TS-x51+
Ethernet
1 GbE
Witam.
Nie wiem gdzie napisać ten post ale mam problemy ze swoim TS251+ - App Center - raz aktualizuje mi programy raz przerywa zaraz po wciśnieciu aktualizacji czasami ma tez problem z wyświetleniem dostępnych aplikacji, baza wirusów nie aktualizuje się. Ciągle wypisuje mi komunikaty o problemach z dns - DNS przewertowałem już na wszystkie strony, google , isp, router. Nie wiem już o co mu chodzi - poprzednio miałem S a jeszcze wcześniej prostego zyxela nsa 310 i wszystko śmigało bez problemów - myślałem że kupując qnapa kupuje właściwy sprzęt a tu się okazuje jaka mega kupa.
Czy jest wogóle jakaś polska infolinia/serwis gdzie można zadzwonić i uzyskać jakieś informacje?

Router jaki posiadam to tp-link tl-wr1043nd v2 z wgranym gargoyle 1.6.2.2 by obsy
w qnapie jest soft 4.2.2
 
Poradziłbym Ci dobrze ustawić sieć.Ustaw poprawną konfigurację, przede wszystkim DNS'y: wpisz nawet te googlowe 8.8.8.8 i 8.8.4.4. Sprawdź czy np przy ustawionym DHCP też masz problem. Zrestartuj urządzenie (Qnapa).
Czy ostatnio coś aktualizowałeś? Np firmware lub coś w APPcenter?
Wykonaj te czynności i daj znać czy coś pomogło - jeśli nie to będziemy dalej myśleć.
 
Cześć
Sprawdzałem już te DNS jak i opcje z wł/wył. DHCP - niczego to nie zmienia. Z APP center żeby coć zaktualizować graniczy z cudem - oczekiwanie prawie takie jak przy wgrywaniu z taśmy na Atari 800 XL.
Mam włączony port trunking - balance-tlb (stacja wirtualizacji tego wymagała przy instalacji).
Dzisiaj znowu wyskoczył mi błąd - System 127.0.0.1 localhost [Antivirus] Connection timeout. Failed to download updated virus definitions. Please check your network connection (DNS or Proxy server settings, etc) and try again.
I przy próbie aktualizacji -
System 127.0.0.1 localhost [App Center] Failed to download Q'center from http://download.qnap.com/QPKG/QcenterServerQPKG_1.3.503_x86.zip.
 
Sprawdź ustawienia na routerze (DHCP oraz DNSy). Z komunikatu można wywnioskować, że prawdopodobnie nie masz dostępu do internetu skoro nic nie może pobrać i antywirus nie może się zaktualizować. Cały czas obstawiam błędną konfigurację sieciową Qnapa lub routeru
Ewentualnie coś mogło się wysypać w systemie, wtedy tylko przez linucha od środka możesz coś zdziałać. Wtedy tylko pomoc kadry zarządzającej forum ;)
W razie czego mogę spróbować zerknąć jesli masz TeamV.....
 
Cześć
Sprawdzałem już te DNS jak i opcje z wł/wył. DHCP - niczego to nie zmienia. Z APP center żeby coć zaktualizować graniczy z cudem - oczekiwanie prawie takie jak przy wgrywaniu z taśmy na Atari 800 XL.
Mam włączony port trunking - balance-tlb (stacja wirtualizacji tego wymagała przy instalacji).
Dzisiaj znowu wyskoczył mi błąd - System 127.0.0.1 localhost [Antivirus] Connection timeout. Failed to download updated virus definitions. Please check your network connection (DNS or Proxy server settings, etc) and try again.
I przy próbie aktualizacji -
System 127.0.0.1 localhost [App Center] Failed to download Q'center from http://download.qnap.com/QPKG/QcenterServerQPKG_1.3.503_x86.zip.

Najpierw usuń lub wyłącz wirtualizacje i ten port trunking, sprawdż wtedy jak działa app center, jak to nie to to trzeba szukać gdzieś indziej.
Przy okazji zauktualizuj sobie gargoryle do 1.9.1.1 :)
 
Ok - wyłączyłem wirtualizacje i port trunking i wszystko teraz jest ok. Jak w takim razie korzystać z dwóch kart sieciowych w qnap i wirtualizacji tak żeby nie powodowało to problemów z DNSami ?
 
Ok - wyłączyłem wirtualizacje i port trunking i wszystko teraz jest ok. Jak w takim razie korzystać z dwóch kart sieciowych w qnap i wirtualizacji tak żeby nie powodowało to problemów z DNSami ?

To musi ci wyjaśnic ktoś lepszy w te klocki niż ja :)
Ja używałem tylko trybu "brige" z jedną karta sieciową.
Zreszta gdzies chyba powinień byc jakis manual do virtualnych switchów i ich trybów pracy z maszyną wirtualną.
Zreszt ana chłopski rozum to powinno by proste - jednak karta = NAS, druga = wirtualka.