Help QTS 5 - brak dostępu do QNAP

maks87

Systems Admin...
Q's Expert
Jul 20, 2012
301
29
28
34
QNAP
TS-x73
Ethernet
1 GbE
Kilka minut temu chciałem połączyć się do serwera VPN na QNAPie z QTS 5 i się nie udało. Więc połączyłem się przez Team Viewer do jednego z komputerów w tamtej lokalizacji i z niego również nie mogłem się dostać na QNAPa. Ping odpowiada, ale ani przez SMB ani przez www nic nie działa (SSH nie próbowałem). W tym momencie przypomniałem sobie, że gdzieś dzisiaj na grupie na fb widziałem podobny temat. Szybko go odnalazłem a tam prawie 40 komentarzy na ten temat gdzie wiele ludzi pisze o takich samym problemach. No to za pomocą osoby obecnej w tej lokalizacji, QNAP został zrestartowany z palca i wszystko działa bez problemu (to samo pisali ludzie na fb).

Więc ja się pytam: o co chodzi? Ktoś jest mi w stanie to wytłumaczyć?
 

maks87

Systems Admin...
Q's Expert
Jul 20, 2012
301
29
28
34
QNAP
TS-x73
Ethernet
1 GbE
U mnie na QNAPie jest tylko uruchomiony serwer OpenVPN (na zmienionym porcie) i ten porty przekierowany na routerze. Poza tym nie mam tam qnapcloud etc.
 

miras_74

Passing Basics
Beginner
Jan 3, 2015
20
0
1
QNAP
TS-x70
Ethernet
802.11ac
U mnie jest dokładnie taka sama sytuacja, dwa QNAP'y w dwóch różnych lokalizacjach - tak jakby nie działał myqnapcloud...
 

maks87

Systems Admin...
Q's Expert
Jul 20, 2012
301
29
28
34
QNAP
TS-x73
Ethernet
1 GbE
Ale mi nie chodzi o dostęp przez myqnapcloud (bo tego nie używam) tylko o dostęp lokalny.
 

miras_74

Passing Basics
Beginner
Jan 3, 2015
20
0
1
QNAP
TS-x70
Ethernet
802.11ac
ja nie mam dostępu ani lokalnie, ani przez myqnapcloud...
Post automatically merged:

dodatkowo w nocy (chyba podczas aktualizacji firmware'u w routerze QHora) wysypała się cała konfiguracja. Żeby było śmieszniej - wszystkie 3 urządzenia w 3 różnych lokalizacjach...
 

gentillo

Systems Admin...
Q's Expert
Nov 10, 2012
239
1
16
18
46
Nowy Sącz
QNAP
TS-x73
Ethernet
1 GbE
Z tego co czytałem tym razem to nie atak a błąd w Qnapie. W większości wypadków restart pomaga. Tak przynajmniej na świecie piszą.
 

Silas Mariusz

SysOp
Administrator
Apr 5, 2008
9,144
7
1,803
153
37
www.devspark.pl
QNAP
TS-x77
Ethernet
1 GbE
U mnie uruchomione jest wszystko.
Porty do zarządzania QTS 8080 i 443 mam zmienione na dużo wyższe. W QuFirewall dla tych portów dostęp tylko z regionu Polska.
SSH dostęp tylko via sieć lokalna + VPN.
Pozostałe przekierowane porty i dostęp z całego świata, to:
- QVPN:Qbelt UDP 443
- Plex TCP 32400
- Rtorrent TCP/UDP 42000, 6881
- FTP: TCP 21, porty DATA
itd.

Polecam taką konfigurację.
 
  • Like
Reactions: Kamil84

Ice

Qnap reseller / Ubi advisor
Q's Excellence
Jan 16, 2018
1,092
1
326
83
35
QNAP
TVS-x72n
Ethernet
10 GbE
U mnie też, ale widać że sporo osób ma problemy.
U znajomych, którzy mają Qnapy - wszędzie włączony QuFirewall i dostęp tylko z PL. Póki co nikt nie miał problemu.
 
  • Like
Reactions: Silas Mariusz