Rozwiązany TS-470 PRO nie startuje

Dyskusja w 'Inne' rozpoczęta przez użytkownika pawurb1978, 5 Czerwiec 2014.

Ładowanie...
  1. pawurb1978
    Offline

    pawurb1978 Virtualization Q's Architect

    Dołączył:
    16 Marzec 2012
    Wiadomości:
    667
    Local Time:
    01:48
    Oceny:
    +196 / 2 / -2
    Followers:
    1
    QNAP:
    TS-x70 Pro
    Synology:
    DS 213
    Ethernet:
    1 GbE
    TS-x70 Pro 1 GbE
    Cześć. Odgrzewam temat bo znów powstał problem, niestety. Czy ktoś wie może gdzie teraz ściągnąć FW TS-470_20130726-4.0.2.zip ? Będę ogromnie wdzięczny za namiar na ten soft. To być lub nie być mojego nasa.
     
  2. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 443
    Miejscowość:
    Nowy Sącz
    Local Time:
    01:48
    Oceny:
    +1 450 / 30 / -6
    Followers:
    24
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Po wykonaniu firmware recovery nie musisz robić do softu 4.0.2. Możesz wgrać nowszy.
     
  3. pawurb1978
    Offline

    pawurb1978 Virtualization Q's Architect

    Dołączył:
    16 Marzec 2012
    Wiadomości:
    667
    Local Time:
    01:48
    Oceny:
    +196 / 2 / -2
    Followers:
    1
    QNAP:
    TS-x70 Pro
    Synology:
    DS 213
    Ethernet:
    1 GbE
    TS-x70 Pro 1 GbE
    Po wykonaniu recovery nie da się w normalny sposób wgrać softu. Trzeba zainicjować HDD a tu wywala się na 20%. Bezpośrednie wgranmie w qfinderze tak jak prowadzi kreator kończy się na błędzie komunikacji podczas próby łądowania firmware. Przerabiałem to zeszłym razem na wszystkie sposoby. Jedyny sposób jaki znalazłem to wykonać to bezpośrednio z konsoli i tu zeszłym razem nie chciał łyknąć nic więcej niż 4.0.2. Dziś próbowałem z 4.07 ale jest jak wcześniej komunikat że plik ma zły format. Teraz ściągnoąłem 4.1.1 i jest nadzieja :) bo własnie ruszył i wywalił się ale chyba coś jest nie tak z katalogami. Może da się to szybko prześledzić.
    --- Połączono posty, 22 Grudzień 2014, Data oryginalnego postu: 22 Grudzień 2014 ---
    Jest :D. 4.1.1 idzie. Kwestia jeszcze jednego folderu pośredniego. Zeszłym razem były tylko wer. 4.0.5 i 4.0.7 i z tymi mi się niestety nie da.
    Być może po wgraniu recovery i wsadzeniu oryginalnych dysków update by ruszył ale to zbyt wielkie ryzyko. Z nowym dyskiem za nic nie da się tego ruszyć w normalny sposób. Przy sofcie 4.1.1 trzeba stworzyć dodatkowy katalog "update" w katalogu "mnt" i zaczyna śmigać. Dzięki za zainteresowanie.
     
    • Lubię to! Lubię to! x 1
    • Wygrany! Wygrany! x 1
  4. raptor123
    Offline

    raptor123 Passing Basics Beginner

    Dołączył:
    7 Styczeń 2016
    Wiadomości:
    24
    Local Time:
    01:48
    Oceny:
    +3 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    czy tym sposobem można zrobić recovery np TS-x53?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.