Rozwiązany Utrata danych

Dyskusja w 'Macierz oraz woluminy dyskowe' rozpoczęta przez użytkownika Moyrez, 22 Listopad 2013.

Ładowanie...
  1. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Reset serwera.
    Albo z konsoli: reboot ...skoro w niej jestes ;)
    --- Połączono posty, 23 Listopad 2013, Data oryginalnego postu: 23 Listopad 2013 ---
    I jak dzieje się coś czy nadal amba?
     
  2. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Amba, dane sa jedynie dostepne przez sftp i wyrzuca komunikat jak poprzednio, że udziały nie istnieją :-(
     
  3. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Okay, a zachowało się MD0_DATA?
     
  4. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Tak, ostał się.
     
  5. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Ah i jeszcze jedno...
    Poproszę output z:
    Kod (Bash):
    1. dmesg
    2. /sbin/log_tool -v -q -s 0 | tail -n 50
     
  6. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    tak to wygląda:

    Kod (Text):
    1. # dmesg
    2. 5:00.0: irq 53 for MSI/MSI-X
    3. [    8.469777] e1000e 0000:05:00.0: irq 54 for MSI/MSI-X
    4. [    8.572013] e1000e 0000:05:00.0: eth1: (PCI Express:2.5GT/s:Width x1) 00:08:9b:d7:74:62
    5. [    8.572020] e1000e 0000:05:00.0: eth1: Intel(R) PRO/1000 Network Connection
    6. [    8.572105] e1000e 0000:05:00.0: eth1: MAC: 3, PHY: 8, PBA No: FFFFFF-0FF
    7. [    8.616776] usb 1-5: new high-speed USB device number 2 using ehci_hcd
    8. [    8.617461] flashcache: flashcache-1.0 initialized
    9. [    8.732720] scsi6 : usb-storage 1-5:1.0
    10. [    9.734383] scsi 6:0:0:0: Direct-Access              USB DISK MODULE  PMAP PQ: 0 ANSI: 0 CCS
    11. [    9.734490] Check proc_name[usb-storage].
    12. [    9.734683] sd 6:0:0:0: Attached scsi generic sg2 type 0
    13. [    9.735986] sd 6:0:0:0: [sdc] 1007616 512-byte logical blocks: (515 MB/492 MiB)
    14. [    9.739591] sd 6:0:0:0: [sdc] Write Protect is off
    15. [    9.739601] sd 6:0:0:0: [sdc] Mode Sense: 23 00 00 00
    16. [    9.743213] sd 6:0:0:0: [sdc] No Caching mode page present
    17. [    9.743219] sd 6:0:0:0: [sdc] Assuming drive cache: write through
    18. [    9.751703] sd 6:0:0:0: [sdc] No Caching mode page present
    19. [    9.751710] sd 6:0:0:0: [sdc] Assuming drive cache: write through
    20. [    9.753821]  sdc: sdc1 sdc2 sdc3 sdc4 < sdc5 sdc6 >
    21. [    9.764189] sd 6:0:0:0: [sdc] No Caching mode page present
    22. [    9.764196] sd 6:0:0:0: [sdc] Assuming drive cache: write through
    23. [    9.764202] sd 6:0:0:0: [sdc] Attached SCSI removable disk
    24. [  31.267894] usbcore: registered new interface driver usbserial
    25. [  31.267899] usbserial: USB Serial Driver core
    26. [  31.270180] usbcore: registered new interface driver pl2303
    27. [  31.270207] USB Serial support registered for pl2303
    28. [  31.273536] ufsd: module license 'Commercial product' taints kernel.
    29. [  31.273543] Disabling lock debugging due to kernel taint
    30. [  31.275893] ufsd: driver (8.6 U86_r187446_b12, LBD=OFF, delalloc, acl, ioctl, rwm, ws, bdi, sd) loaded at ffffffffa012b000
    31. [  31.275897] NTFS (with native replay) support included
    32. [  31.275899] Hfs+/HfsX support included
    33. [  31.275901] optimized: speed
    34. [  31.275903] Build_for__QNAP_Atom_x86_64_3.4.6_2012-08-01_U86_r187446_b13
    35. [  31.275905]
    36. [  31.373415] udevd (202): /proc/202/oom_adj is deprecated, please use /proc/202/oom_score_adj instead.
    37. [  31.373442] udev: starting version 140
    38. [  31.567196] kjournald starting.  Commit interval 5 seconds
    39. [  31.567370] EXT3-fs (sda1): using internal journal
    40. [  31.567492] EXT3-fs (sda1): recovery complete
    41. [  31.567498] EXT3-fs (sda1): mounted filesystem with writeback data mode
    42. [  32.352317] kjournald starting.  Commit interval 5 seconds
    43. [  32.352477] EXT3-fs (sdb1): using internal journal
    44. [  32.352605] EXT3-fs (sdb1): recovery complete
    45. [  32.352610] EXT3-fs (sdb1): mounted filesystem with writeback data mode
    46. [  32.445666] md: md9 stopped.
    47. [  32.447812] md: bind<sdb1>
    48. [  32.448078] md: bind<sda1>
    49. [  32.449281] bio: create slab <bio-1> at 1
    50. [  32.449406] md/raid1:md9: active with 2 out of 2 mirrors
    51. [  32.449533] created bitmap (65 pages) for device md9
    52. [  32.453716] md9: bitmap initialized from disk: read 5/5 pages, set 0 of 132512 bits
    53. [  32.502274] md9: detected capacity change from 0 to 542769152
    54. [  33.522451]  md9: unknown partition table
    55. [  33.598634] kjournald starting.  Commit interval 5 seconds
    56. [  33.612336] EXT3-fs (md9): using internal journal
    57. [  33.612346] EXT3-fs (md9): mounted filesystem with ordered data mode
    58. [  33.744043] md: md13 stopped.
    59. [  33.801586] md: bind<sdb4>
    60. [  33.801828] md: bind<sda4>
    61. [  33.803161] md/raid1:md13: active with 2 out of 2 mirrors
    62. [  33.803300] created bitmap (57 pages) for device md13
    63. [  33.806908] md13: bitmap initialized from disk: read 4/4 pages, set 0 of 114720 bits
    64. [  33.842501] md13: detected capacity change from 0 to 469893120
    65. [  36.553174] md: bind<sda2>
    66. [  36.563985] md: bind<sdb2>
    67. [  36.565273] md/raid1:md256: not clean -- starting background reconstruction
    68. [  36.565281] md/raid1:md256: active with 2 out of 2 mirrors
    69. [  36.575018] created bitmap (1 pages) for device md256
    70. [  36.575164] md256: bitmap initialized from disk: read 1/1 pages, set 9 of 9 bits
    71. [  36.597354] md256: detected capacity change from 0 to 542834688
    72. [  36.597773] md: resync of RAID array md256
    73. [  36.597781] md: minimum _guaranteed_  speed: 5000 KB/sec/disk.
    74. [  36.597788] md: using maximum available idle IO bandwidth (but not more than 200000 KB/sec) for resync.
    75. [  36.597795] md: Resyncing started: md256
    76. [  36.597814] md: using 128k window, over a total of 530112k.
    77. [  36.643401]  md256: unknown partition table
    78. [  36.747129] Adding 530108k swap on /dev/md256.  Priority:-1 extents:1 across:530108k
    79. [  36.861837]  md13: unknown partition table
    80. [  39.172132] md: md1 stopped.
    81. [  39.274245] md: bind<sdb3>
    82. [  39.274471] md: bind<sda3>
    83. [  39.275782] md/raid1:md1: active with 2 out of 2 mirrors
    84. [  39.275830] md1: detected capacity change from 0 to 2998986276864
    85. [  39.286667]  md1: unknown partition table
    86. [  41.258899] EXT4-fs (md1): Mount option "noacl" will be removed by 3.5
    87. [  41.258904] Contact linux-ext4@vger.kernel.org if you think we should keep it.
    88. [  41.258906]
    89. [  42.281723] ext4_init_reserve_inode_table0: md1, 22345
    90. [  42.281731] ext4_init_reserve_inode_table2: md1, 22345, 0, 0, 4096
    91. [  42.281765] EXT4-fs (md1): recovery complete
    92. [  42.361574] EXT4-fs (md1): mounted filesystem with ordered data mode. Opts: usrjquota=aquota.user,jqfmt=vfsv0,user_xattr,data=ordered,delalloc,noacl
    93. [  65.141704] kjournald starting.  Commit interval 5 seconds
    94. [  65.241894] EXT3-fs (md13): using internal journal
    95. [  65.241901] EXT3-fs (md13): mounted filesystem with ordered data mode
    96. [  74.289994] cryptodev: driver 0.9 loaded.
    97. [  74.322753] Register ICH/PCH RTC driver.
    98. [  74.325644] iTCO_vendor_support: vendor-support=0
    99. [  74.328924] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.07
    100. [  74.330220] iTCO_wdt: Found a ICH10R TCO device (Version=2, TCOBASE=0x0460)
    101. [  74.330787] iTCO_wdt: initialized. heartbeat=120 sec (nowayout=0)
    102. [  74.400794] fnotify: Load file notify kernel module.
    103. [  74.400942] fnotify:  Global_Private_Data_List_Init()
    104. [  74.400991] fnotify:  Launch the fnotify thread: 909
    105. [  74.401722] fnotify:  The fnotify thread starts...
    106. [  75.460174] snd_hda_intel 0000:00:1b.0: irq 55 for MSI/MSI-X
    107. [  75.477622] usbcore: registered new interface driver snd-usb-audio
    108. [  75.480448] usbcore: registered new interface driver snd-usb-caiaq
    109. [  75.487141] Linux video capture interface: v2.00
    110. [  75.499815] usbcore: registered new interface driver uvcvideo
    111. [  75.499823] USB Video Class driver (1.1.1)
    112. [  75.615101] 8021q: 802.1Q VLAN Support v1.8
    113. [  77.833213] md: md256: resync done.
    114. [  77.833221] md: Resyncing done: md256
    115. [  77.930774] RAID1 conf printout:
    116. [  77.930782]  --- wd:2 rd:2
    117. [  77.930788]  disk 0, wo:0, o:1, dev:sda2
    118. [  77.930793]  disk 1, wo:0, o:1, dev:sdb2
    119. [  111.183177] 8021q: adding VLAN 0 to HW filter on device eth0
    120. [  114.319889] 8021q: adding VLAN 0 to HW filter on device eth1
    121. [  126.078290] e1000e: eth0 NIC Link is Up 100 Mbps Full Duplex, Flow Control: Rx/Tx
    122. [  126.078417] e1000e 0000:05:00.0: eth0: Link Speed was downgraded by SmartSpeed
    123. [  126.078423] e1000e 0000:05:00.0: eth0: 10/100 speed: disabling TSO
    124. [  148.566831] e1000e: eth0 NIC Link is Up 100 Mbps Full Duplex, Flow Control: Rx/Tx
    125. [  148.566957] e1000e 0000:05:00.0: eth0: Link Speed was downgraded by SmartSpeed
    126. [  148.566964] e1000e 0000:05:00.0: eth0: 10/100 speed: disabling TSO
    127. [  151.284407] mytranscodesvr[2473]: segfault at 0 ip 00000000f5f7e7c0 sp 00000000ffa1da30 error 4 in libc-2.6.1.so[f5f12000+12e000]
    128. [  168.256512] warning: `proftpd' uses 32-bit capabilities (legacy support in use)
    129. [  184.746703] rule type=2, num=7
    130. [  184.909529] Loading iSCSI transport class v2.0-871.
    131. [  184.958495] iscsi: registered transport (tcp)
    132.  
    133. # /sbin/log_tool -v -q -s 0 | tail -n 50
    134. 1511,  0,2013-11-22,20:06:34,admin,192.168.0.21,---,[Power Management] System will be restart now.,
    135. 1512,  0,2013-11-22,20:07:40,System,127.0.0.1,localhost,System was shut down on Fri Nov 22 20:07:40 CET 2013.,
    136. 1513,  0,2013-11-22,20:11:01,System,127.0.0.1,localhost,System started.,
    137. 1514,  0,2013-11-22,20:11:52,System,127.0.0.1,localhost,[Media Library] Media Library Server started.,
    138. 1516,  1,2013-11-22,20:12:28,System,127.0.0.1,localhost,Folders(Public, Usb, Web, Multimedia, Download) for default network shares do not exist. Restore default network shares or format your disk volume.,
    139. 1515,  1,2013-11-22,20:12:29,System,127.0.0.1,localhost,Default network shares(Public, Usb, Web, Multimedia, Download) do not exist. Restore default network shares or format your disk volume.,
    140. 1517,  0,2013-11-22,20:12:56,System,127.0.0.1,localhost,myQNAPcloud DDNS update WAN IP address to [89.78.155.146],
    141. 1518,  0,2013-11-22,20:48:37,System,127.0.0.1,localhost,myQNAPcloud cloud portal can not update published list, error code: [-10],
    142. 1519,  0,2013-11-22,21:28:16,admin,192.168.0.21,---,[Time Machine] Disabled,
    143. 1520,  0,2013-11-22,21:28:41,admin,192.168.0.21,---,[Apple Networking] Apple File Protocol disabled.,
    144. 1521,  0,2013-11-22,21:28:51,admin,192.168.0.21,---,[Power Management] System will be restart now.,
    145. 1522,  0,2013-11-22,21:29:57,System,127.0.0.1,localhost,System was shut down on Fri Nov 22 21:29:57 CET 2013.,
    146. 1523,  0,2013-11-22,21:33:00,System,127.0.0.1,localhost,System started.,
    147. 1524,  0,2013-11-22,21:33:51,System,127.0.0.1,localhost,[Media Library] Media Library Server started.,
    148. 1525,  1,2013-11-22,21:34:28,System,127.0.0.1,localhost,Default network shares(Public, Usb, Web, Multimedia, Download) do not exist. Restore default network shares or format your disk volume.,
    149. 1526,  1,2013-11-22,21:34:31,System,127.0.0.1,localhost,Folders(Public, Usb, Web, Multimedia, Download) for default network shares do not exist. Restore default network shares or format your disk volume.,
    150. 1527,  0,2013-11-22,21:34:48,System,127.0.0.1,localhost,myQNAPcloud DDNS update WAN IP address to [89.78.155.146],
    151. 1528,  0,2013-11-23,01:37:16,admin,192.168.0.21,---,[Power Management] System will be restart now.,
    152. 1529,  0,2013-11-23,01:38:18,System,127.0.0.1,localhost,System was shut down on Sat Nov 23 01:38:18 CET 2013.,
    153. 1530,  0,2013-11-23,01:41:21,System,127.0.0.1,localhost,System started.,
    154. 1531,  0,2013-11-23,01:42:11,System,127.0.0.1,localhost,[Media Library] Media Library Server started.,
    155. 1532,  1,2013-11-23,01:42:49,System,127.0.0.1,localhost,Default network shares(Public, Usb, Web, Multimedia, Download) do not exist. Restore default network shares or format your disk volume.,
    156. 1533,  1,2013-11-23,01:42:51,System,127.0.0.1,localhost,Folders(Public, Usb, Web, Multimedia, Download) for default network shares do not exist. Restore default network shares or format your disk volume.,
    157. 1534,  0,2013-11-23,01:43:08,System,127.0.0.1,localhost,myQNAPcloud DDNS update WAN IP address to [89.78.155.146],
    158. 1535,  1,2013-11-23,14:47:32,System,127.0.0.1,localhost,Add IP: [211.141.113.237] to ban list for 30 minutes.,
    159. 1536,  0,2013-11-23,14:47:34,System,127.0.0.1,localhost,[Security] Access Violation from 211.141.113.237 with TCP (port=22),
    160. 1537,  0,2013-11-23,15:17:37,System,127.0.0.1,localhost,Remove IP: [211.141.113.237] from ban list.
    161. ,
    162. 1538,  0,2013-11-23,15:17:37,System,127.0.0.1,localhost,Remove IP: [211.141.113.237] from ban list.
    163. ,
    164. 1539,  0,2013-11-23,15:19:01,System,127.0.0.1,localhost,[USBDisk1]  Device detected. The file system is HFS+.,
    165. 1540,  0,2013-11-23,15:19:03,System,127.0.0.1,localhost,[External Drive] Job Kopia Documents&Music started.,
    166. 1541,  2,2013-11-23,15:19:03,System,127.0.0.1,localhost,[External Drive] Job Kopia Documents&Music failed: All folder pairs are invalid!,
    167. 1542,  1,2013-11-23,16:49:07,System,127.0.0.1,localhost,Add IP: [110.172.152.254] to ban list for 30 minutes.,
    168. 1543,  0,2013-11-23,16:49:09,System,127.0.0.1,localhost,[Security] Access Violation from 110.172.152.254 with TCP (port=22),
    169. 1544,  0,2013-11-23,17:19:19,System,127.0.0.1,localhost,Remove IP: [110.172.152.254] from ban list.
    170. ,
    171. 1545,  0,2013-11-23,17:19:20,System,127.0.0.1,localhost,Remove IP: [110.172.152.254] from ban list.
    172. ,
    173. 1546,  0,2013-11-23,19:36:14,admin,192.168.0.34,---,[App Center] Optware IPKG enabled.,
    174. 1547,  0,2013-11-23,19:36:55,admin,192.168.0.34,---,[App Center] Optware IPKG disabled.,
    175. 1548,  0,2013-11-23,20:36:03,admin,37.108.208.180,---,[Power Management] System will be restart now.,
    176. 1549,  0,2013-11-23,20:37:11,System,127.0.0.1,localhost,System was shut down on Sat Nov 23 20:37:11 CET 2013.,
    177. 1551,  0,2013-11-23,20:40:21,System,127.0.0.1,localhost,System started.,
    178. 1552,  0,2013-11-23,20:41:12,System,127.0.0.1,localhost,[Media Library] Media Library Server started.,
    179. 1553,  1,2013-11-23,20:41:45,System,127.0.0.1,localhost,Default network shares(Public, Usb, Web, Multimedia, Download) do not exist. Restore default network shares or format your disk volume.,
    180. 1554,  1,2013-11-23,20:41:47,System,127.0.0.1,localhost,Folders(Public, Usb, Web, Multimedia, Download) for default network shares do not exist. Restore default network shares or format your disk volume.,
    181. 1555,  0,2013-11-23,20:42:01,System,127.0.0.1,localhost,myQNAPcloud DDNS update WAN IP address to [89.78.155.146],
    182. 1550,  1,2013-11-23,21:39:31,System,127.0.0.1,localhost,[RAID1 Disk Volume:  Host Drive: 1 2] The file system is not clean. It is suggested that you go to [Storage Manager] to run "Check File System".,
    183. Done. Return value is 0
    --- Połączono posty, 24 Listopad 2013, Data oryginalnego postu: 23 Listopad 2013 ---
    Panowie, macie jeszcze jakieś pomysły?
     
    Last edited: 24 Listopad 2013
  7. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Ja mam... sekundę...
    Nadal jest MD0_DATA tak?

    I jak domyślam się nie masz swojej poprzedniej konfiguracji serwera czy tylko udziałów sieciowych?
     
  8. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    MD0_Data jest nadal, udziałów sieciowych brak a z konfiguracją to sam nie wiem bo część ustawień jest ok a część nie, ale spowodowane jest to chyba brakiem udziałów.
     
  9. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Z panelu zarządzania uruchom sprawdzanie woluminu.
    Po ukończeniu tego procesu, możesz zrestartować urządzenie i sprawdzić czy może przypadkiem wszystko wróciło do normy. 0:)

    Najlepiej byłoby gdybyś miał backup konfiguracji serwera, mógłbyś przywrócić w ten sposób wszystkie ustawienia. Wszystko wskazuje na to, że uległy one jakoś uszkodzeniu.
    Ale pierwszy raz słyszę o przypadku uszkodzenia konfiguracji podczas nagłego wyłączenia :s
    --- Połączono posty, 24 Listopad 2013, Data oryginalnego postu: 24 Listopad 2013 ---
    Ah nie napisałem najważniejszego...
    Dodatkowo możesz zrobić:
    Kod (Bash):
    1. config_util 1
    2. storage_boot_init 2
    FAQ - config_util & storage_boot_init

    Jeśli to nie pomoże, to pozostaje Ci przejrzeć configi w poszukiwaniu ustawień.
    /etc/config
    /mnt/.config
    /mnt/HDA_ROOT/...
     
  10. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Niestety po skanowaniu nadal udziałów sieciowych brak, dane dostępne są jedynie przez SFTP pod Share\MD1_DATA. Folder MD0_DATA istnieje i jest pusty.
    Z tego pierwszego polecenia dostaje taki komunikat:
    Kod (Text):
    1. config_util 1
    2. -sh: config_util: command not found
     
  11. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    No to musisz ponownie przenieść macierz na MD0_DATA
    Kod (Bash):
    1. umount /dev/md1
    2. mdadm -S /dev/md1
    3. mdadm --assemble /dev/md0 /dev/sda3 /dev/sdb3
    4.  
    5. # EXT3
    6. mount -t ext3 /dev/md0 /share/MD0_DATA
    7.  
    8. # EXT4
    9. mount -t ext4 /dev/md0 /share/MD0_DATA
    Oj...
    Kod (Bash):
    1. /sbin/config_util 1
    a tak?
     
  12. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    a tak to wyrzuca to:
    Kod (Text):
    1. # /sbin/config_util 1
    2. -sh: /sbin/config_util: No such file or directory
     
  13. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    A spróbuj tak jak wspominałem zamountować md0 i wgrać oprogramowanie Finderem.
     
  14. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Jeszcze jedno spostrzeżenie, jak przenoszę macierz na MD0_DATA to ustawienie jakby wracaj z tym, że wyrzuca komunikat o nieaktywności wolumenu.
     
  15. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Hmm... Tu będzie jakaś głupota, która trzeba zrobić... hmmm
     
  16. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Jak rozumie chodzi Ci o zainstalowanie QDT z tym, że nie za bardzo widzę jak taką paczkę można zainstalować przez Qfindera.
     
  17. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
  18. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Zapodać 4.1.0?
     
  19. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 553
    Miejscowość:
    Nowy Sącz
    Local Time:
    18:59
    Oceny:
    +1 462 / 30 / -6
    Followers:
    25
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
  20. Moyrez
    Offline

    Moyrez System Engineer Q Specialist

    Dołączył:
    8 Wrzesień 2013
    Wiadomości:
    140
    Miejscowość:
    Kraków
    Local Time:
    18:59
    Oceny:
    +27 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Po update do 4.1.0 nadal brak udziałów, sytuacja wróciła do punktu wyjścia %-}
    ...i po przemontowaniu macierzy dalej to samo czyli ustawienia ok a wolumen nieaktywny.

    Dobra na dzisiaj tyle mam dość. Bardzo dziękuję, za pomoc a głównie za cierpliwość bo niestety mi się chyba ona skończyła...
     
    Last edited: 24 Listopad 2013

Użytkownicy znaleźli te stronę szukając słów:

  1. wzsystkie dyski amba