Rozwiązany PLEX - napisy

Dyskusja w 'Przesyłanie mediów (DLNA, iTunes, ...)' rozpoczęta przez użytkownika pawurb1978, 29 Grudzień 2014.

Ładowanie...
  1. spietrza
    Offline

    spietrza Download Station Q's Professional

    Dołączył:
    20 Marzec 2013
    Wiadomości:
    590
    Miejscowość:
    Poznań
    Local Time:
    21:22
    Oceny:
    +92 / 5 / -1
    Followers:
    2
    QNAP:
    TVS-x71
    Synology:
    Xpenology na DIY NAS Server
    Ethernet:
    802.11ad
    TVS-x71 802.11ad
    Dziwne jest to że padł mi dzisiaj prąd i po włączeniu ponownym jak wchodzę na Plexa widzę wszystkie filmy ale ich nie odtwarza bo ich nie widzi.
    Na dysku w tych samych lokalizacjach przed nieplanowanym wyłączeniem pliki się znajdują. Miła ktoś podobny problem ??


    [EDIT] No po restarcie HD Station nie wstał sam :) Musiałem mu przed chwilą pomóc
     
  2. mackus1993
    Offline

    mackus1993 Nowy użytkownik Noobie

    Dołączył:
    19 Sierpień 2016
    Wiadomości:
    1
    Local Time:
    21:22
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Ethernet:
    802.11n
    null 802.11n
    Zrobiłem wg pierwszej metody i wg drugiej, w obu przypadkach napisy wyświetlane są tylko na pc`cie w przeglądarce, w tv niestety juz nie. Używam dekodera nc+ mediabox.
     
  3. _Floyd
    Offline

    _Floyd Systems Admin... Q's Expert

    Dołączył:
    6 Luty 2011
    Wiadomości:
    307
    Miejscowość:
    Warszawa/Żyrardów
    Local Time:
    21:22
    Oceny:
    +18 / 1 / -0
    Followers:
    0
    QNAP:
    TS-x53A
    Synology:
    Miałem kiedyś
    Ethernet:
    802.11ac
    TS-x53A 802.11ac
    Odświeżam wątek ponieważ temat idealnie pasuje do pytania.

    Czy istnieje możliwość by Plex w przypadku wykrycia braku napisów pobierał je sam automatycznie w PL?
     
  4. Damian
    Offline

    Damian Entry Technician Q Associate

    Dołączył:
    22 Styczeń 2016
    Wiadomości:
    45
    Local Time:
    21:22
    Oceny:
    +5 / 1 / -0
    Followers:
    0
    QNAP:
    TVS-x71
    Ethernet:
    802.11ad
    TVS-x71 802.11ad
    U mnie takie ustawienia działają przy ściąganiu napisów:
    upload_2017-5-17_9-5-35.
     
  5. _Floyd
    Offline

    _Floyd Systems Admin... Q's Expert

    Dołączył:
    6 Luty 2011
    Wiadomości:
    307
    Miejscowość:
    Warszawa/Żyrardów
    Local Time:
    21:22
    Oceny:
    +18 / 1 / -0
    Followers:
    0
    QNAP:
    TS-x53A
    Synology:
    Miałem kiedyś
    Ethernet:
    802.11ac
    TS-x53A 802.11ac
    Dziękuję. Zadziałało jak dodałem OpenSubtitles. ni emniej jednak dopiero to zadziałało jak zmienię jeszcze ustawienia tutaj:
    upload_2017-5-17_17-26-55.

    A później automat dopiero zadziała jak wejdę:
    upload_2017-5-17_17-27-42.

    I zmienię chociaż raz z Autodopasowania na coś innego.
    --- Połączono posty, 19 Lipiec 2017, Data oryginalnego postu: 17 Maj 2017 ---
    Mam ten sam problem. Napisy są w tym samym katalogu z dopiskiem .pol.srt i Plex nie widzi tych napisów przez WWW. Obawiam się że to wszystko wina tego ze dograny został dodatek FilmWeb. Tak to potrafi pobrać pliki z napisami z zewnątrz, ale nie potrafi już skorzystać z tych które znajdują się na dysku.
     
  6. Damian
    Offline

    Damian Entry Technician Q Associate

    Dołączył:
    22 Styczeń 2016
    Wiadomości:
    45
    Local Time:
    21:22
    Oceny:
    +5 / 1 / -0
    Followers:
    0
    QNAP:
    TVS-x71
    Ethernet:
    802.11ad
    TVS-x71 802.11ad
    • Piwo Piwo x 1
  7. _Floyd
    Offline

    _Floyd Systems Admin... Q's Expert

    Dołączył:
    6 Luty 2011
    Wiadomości:
    307
    Miejscowość:
    Warszawa/Żyrardów
    Local Time:
    21:22
    Oceny:
    +18 / 1 / -0
    Followers:
    0
    QNAP:
    TS-x53A
    Synology:
    Miałem kiedyś
    Ethernet:
    802.11ac
    TS-x53A 802.11ac
    hej,

    Dziękuję za podpowiedź. Jak się okazuje głównie chodzi o ustawienie:
    Enable "Local Media Assets"
    If your media contains embedded subtitles or you have an external subtitle file, you have local subtitles. To include either of these, ensure the Local Media Assets source is configured as follows:

    • Launch the Plex Web App
    • Choose Settings from the top right of the Home screen
    • Select your Plex Media Server from the horizontal list
    • Choose Agents
    • Choose the Library type and Agent to change
    • Ensure Local Media Assets is checked
    • Ensure Local Media Assets is topmost in the list
    Po takiej operacji w plikach pojawiła się opcja:
    upload_2017-7-19_13-37-27.

    --- Połączono posty, 19 Lipiec 2017, Data oryginalnego postu: 19 Lipiec 2017 ---
    Co do tej przypadłości sprawdź jaka masz wprowadzoną ścieżkę do filmów:
    upload_2017-7-19_14-5-35.
     

Poleć tę stronę