Download [Stable] QTS 4.4.1.1064 build 20190918

Arecki87

Entry Technician
Q Associate
Feb 11, 2018
64
18
8
35
QNAP
TS-x31
Ethernet
1 GbE
ok dzięki za info :)
 

dilbercik

Entry Technician
Q Associate
Sep 18, 2011
96
18
18
Warszawa
QNAP
TS-x51
Ethernet
1 GbE
Fakt port trunk nie działa
Certyfikat SSL trzeba było ponownie inicjować.
Aplikacje w HD Station i KODI zniknęły, a po instalacji Kodi Leia z oficjalnego źródła czy nawet HD player sie nie uruchamiają!!
Do tej pory znalazłem rozwiązanie takie, że trzeba zmienić system plików z 'Legacy volume' na jeden dostępnych ze 'Storage pool' ale to jest związane z full BACKUP/RESTORE :/

Kiedyś się już przejechałem na wersji beta, ale teraz to polecieli.

[253A]

Wersja beta to ja rozumię, ale wg nich jest to wersja stabilna. Chociaż ja nie rozumiem, czemu wydali niby stabilną 4.4.1 a dzień później stabilną 4.3.6?
bo nie wszystkie maszyny dostały 4.4.1 i do tych maszyn jest 4.3.6..
Ustawienia zostały, konfiguracja się nie wysypała, wszystko po staremu ??
cofałem, multimedialne aplikacje plexa nie działają na 434, nie polecam


w sumie nie używam multimedialnych aplikacji. Zależy mi na tym żeby konfig został po staremu i żeby działał phpEasyProject :).
Czy wspomniany downgrade nie wyczyści ustawień do zera, planuje zrobić update zdalnie.

Pytanie czy to nie będzie strzał w stopę?
ta apka nie dziala z php7 ktory jest w nowym oprogramowaniu... dlatego zniknela
 

JFH

Passing Basics
Beginner
Feb 3, 2014
14
0
1
38
QNAP
null
Ethernet
802.11n
cofałem, multimedialne aplikacje plexa nie działają na 434, nie polecam


w sumie nie używam multimedialnych aplikacji. Zależy mi na tym żeby konfig został po staremu i żeby działał phpEasyProject :).
Czy wspomniany downgrade nie wyczyści ustawień do zera, planuje zrobić update zdalnie.

Pytanie czy to nie będzie strzał w stopę?

Ja cofałem się z 4.4.1 do 4.3.6 i config został, nic się nie stało. Oczywiście niektóre aplikacje musiałem przeinstalować (były zaktualizowane do wersji 4.4.1) ale poza tym ok, nawet configi w aplikacjach pozostały. Jak pisałem wcześniej, qnap napisał, że nie poleca "rollback" ale zrobiłem to, zanim otrzymałem to info ;)
u mnie też zostały konfigi, ale nie używam jakiś specjalnych aplikacji, głównie wolumen pod vmware z vlan który na 4.4.1 padł

przed rollbackiem masz screen, że nie jest to zalecane i możesz stracić dane:)

How to manually upgrade / downgrade firmware by QTS web interface

z restartem zdalnie kiedyś miałem wtopę (na 4.3.6 ale nie pamiętam na którym buildzie).

Padł prąd (mam podłączonego upsa). Qnap po 5 minutach przeszedł w tryb automatycznej ochrony (zgodnie z ustawieniem).
Prąd wrócił qnap wstał. Zapasu na UPSie było sporo, więc przestawiłem czas przejścia z 5 na 10 minut, zrobiłem restart i ... nie miałem tydzień dostępu do qnapa, nie wstał.
Tydzień na ekranie wisiał "restarting"
kolejny problem ... (4.3.6.1070),
Padł mi prąd, po 10' ups przełączył się w tryb ochrony.
Zasilanie wróciło, qnap nie wstał, zawisł na 'system booting'
 

Aero

Passing Basics
Beginner
Aug 30, 2019
5
1
3
122
QNAP
HS-251
Ethernet
1 GbE
U mnie po aktualizacji firmware:
1. problemy z zalogowaniem, a właściwie z dwustopniowym uwierzytelnianiem,
2.
Code:
 [Hardware Status] CPU frequency returned to normal
po restarcie wymuszonym problemem z zalogowaniem,
3. Totalna zwiecha podczas uruchamiania Spotify w Hybrid Station.... a potem komunikat jak wyżej.
Przed aktualizacją nie było żadnych problemów.
Zobaczymy co na to helpdesk.
 

Remus

Passing Basics
Beginner
Jan 16, 2016
17
3
3
Bytom
QNAP
TS-x53A
Ethernet
1 GbE
Pojawiła się aktualizacja: QTS 4.4.1.1081 build 20191005
Instalował ktoś, są jakieś błędy?
 

JFH

Passing Basics
Beginner
Feb 3, 2014
14
0
1
38
QNAP
null
Ethernet
802.11n
Pojawiła się aktualizacja: QTS 4.4.1.1081 build 20191005
Instalował ktoś, są jakieś błędy?

zaktualizowałem i .... już wróciłem do 4.3.6
port trunk z vlan dalej nie działa

dodatkowo zrobiłem se znok z którego nie wiem jak wyjść.
Puściłem aktualizacje w czasie szyfrowania folderów współdzielonych ... zadania nie chcą się dokończyć, wygląda, że mam po danych

szyf.png
 

pigers

Long live Pr0xM0x
Administrator
Jul 26, 2013
13,715
41
2,338
230
www.buymeacoffee.com
QNAP
QuTScloud
Ethernet
100 GbE
  • ·
  • QuTScloud
  • ·
  • 100 GbE
  • ·
  • Ten którego QNAP jeszcze nie ma ! Najnowszy na Debianie !
port trunk z vlan dalej nie działa
a próbowałeś wyczyścić konfigurację switcha i ustawic od zera ?
 

JFH

Passing Basics
Beginner
Feb 3, 2014
14
0
1
38
QNAP
null
Ethernet
802.11n
port trunk z vlan dalej nie działa
a próbowałeś wyczyścić konfigurację switcha i ustawic od zera ?

od zera nie

w 4.3.6 konfig wygląda tak:
ip.PNG


w 4.4.1
drugi port dostaje adres 169.xxx.xxx.xxx
wpisanie z palca nic nie zmienia.

Po powrocie z powrotem trzeba wpisać nr vlan (mam 21) i działa po staremu
 

_Floyd

Master+ Architect
Q's Excellence
Feb 6, 2011
1,953
237
113
35
Warszawa/Żyrardów
www.wladcypolabitwy.pl
QNAP
TS-x53A
Ethernet
802.11ac
Nie ma wątku o jeszcze nowszej wersji którą posiadam 1081 która raz dziennie wysypuje mi Plexa i karze sprawdzić system plików.

No chyba ze dyski mi padły. Mam wrażenie że to się dzieje mniej więcej o tej samej godzinie.
 

Piotr Tworek

Passing Basics
Beginner
Aug 14, 2019
26
2
3
62
QNAP
null
Ethernet
null
Nie ma wątku o jeszcze nowszej wersji którą posiadam 1081 która raz dziennie wysypuje mi Plexa i karze sprawdzić system plików.

No chyba ze dyski mi padły. Mam wrażenie że to się dzieje mniej więcej o tej samej godzinie.

Też mam firmware 1081 i Plex pracuje poprawnie
 

szeryff

Nowy użytkownik
Noobie
Jan 22, 2017
1
1
3
41
QNAP
TS-x53A
Ethernet
1 GbE
Nie ma wątku o jeszcze nowszej wersji którą posiadam 1081 która raz dziennie wysypuje mi Plexa i karze sprawdzić system plików.
Mam to samo przy 1064 na TVS-473, który jeszcze nie dostał 1081. Mam też 253A, który dostał 1081 i zaczął działać szybciej i stabilniej. Nie znaczy oczywiście, że działa dobrze.
 

JFH

Passing Basics
Beginner
Feb 3, 2014
14
0
1
38
QNAP
null
Ethernet
802.11n
pojawił się nowy build - 1086

ja nie ryzykuje ... zostaje na 4.3.6.0993
 

Piotr Tworek

Passing Basics
Beginner
Aug 14, 2019
26
2
3
62
QNAP
null
Ethernet
null
Zmieniłem na firmware 4.4.1.1086 Build 20191010 i mój NAS działa bez zarzutu
 

Waldek

Entry Technician
Q Associate
Jul 8, 2010
39
6
8
QNAP
TS-x53A
Ethernet
Thunderbolt 20Gb/s
Witajcie,

Pojawił się nowy upgrade 4.4.1.1086 build 20191010.
Czy ktoś z forumowiczów sprawdzał go, czy on jest już poprawiony czy również wywala KODI'ego?
Po ostatnim upgrade (QTS 4.3.6.1070.build 20190919) wywalił mi KODIE'go i musiałem robić downgrade, po którym teraz dostaję po 120 e-maili dotyczących błędów na QNAP'ie i utraconych zdjęć - masakra.
Kodiego przywróciłem do wersji 17.5 i nie chcę znów walczyć.
Proszę o odpowiedź, czy nowy upgrade - 4.4.1.1086 build 20191010 - dopuszcza do pracy KODI'ego i czy ma poprawione błędy.

Pozdrawiam,
Waldek
 

Marti

Passing Basics
Beginner
Apr 10, 2018
6
1
3
41
QNAP
TS-x31+
Ethernet
10 Mbps
Wiem jedno, od kiedy wprowadzili Multimedia Console gdzie ustawia się katalogi podpięte pod aplikacje mobilne mam masakrę. W Music Station nie widzę zawartości katalogu z muzyką. Stworzyłem nowy katalog (myślałem że coś się powaliło z uprawnieniami) i przewaliłem dane. Widać tylko mały ułamek, kilka katalogów, przez co w Music Station mobile mam lipę. Zrobiłem zgłoszenie i na razie korzystam z File Station - tam widać 100% i odtwarza poprawnie ale nie bardzo mi pasuje taki układ, tym bardziej że po DLNA nie widać muzyki z niewidocznych katalogów. Do 4.4.1 nie miałem żadnych problemów. Acha, w Music Station nie da się dodać katalogów i ustawić źródeł.
 

Waldek

Entry Technician
Q Associate
Jul 8, 2010
39
6
8
QNAP
TS-x53A
Ethernet
Thunderbolt 20Gb/s
Zmieniłem na firmware 4.4.1.1086 Build 20191010 i mój NAS działa bez zarzutu

Piotrze powiedz proszę, co znaczy, że Twój NAS działa bez zarzutu?
Mój po zmianie firmware'u też działał, tylko wywalił mi KODI'ego.
Czy masz zainstalowany program KODI? Czy tylko używasz NAS'a do przechowywania danych?

Czy ktoś już instalował nowy upgrade 4.4.1.1086 build 20191010?

Pozdrawiam,
Waldek